Sie sind nicht angemeldet.


Hallo und willkommen bei den XBMCnerds!

In unserem beschaulichen Forum wird alles rund um das XBMC besprochen. Beginnend bei der HTPC-Hardware mit allem was zu dem multimedialem Genuss dazugehört bis hin zur detaillierten Softwareinstallation.


Egal, ob ihr das XBMC auf dem iPhone, einem Apple-TV, einer alten XBOX, einem Windows oder Linux-HTPC betreiben wollt.
Schritt für Schritt Anleitungen werden hier genauso präsentiert wie ganz spezielle Erweiterungen und Änderungen am XBMC. Wir besprechen sowohl den letzten Stable-Build sowie auch die aktuellsten Nightly-Builds des XBMC.

Ob XBMC Anfänger, Umsteiger oder Entwickler ... Bei uns seid ihr richtig.

Falls dies Dein erster Besuch auf dieser Seite ist, lies Dir bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert.
Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

DanCooper

Wer nichts weiss muss alles glauben

  • »DanCooper« ist männlich
  • »DanCooper« ist der Autor dieses Themas

XBMC: Frodo

OS: Windows 8 Pro 64bit

  • Nachricht senden

1

Montag, 20. Februar 2012, 23:31

Ember Media Manager Grundlagen - FAQ

Das Tutorial ist in ein eigenes Thema umgezogen.
Bitte benutzt dieses Thema um Fragen und Probleme zu posten.



Die aktuellste Version von Ember findest Du immer in meiner Signatur

Signatur von »DanCooper« Ember 1.3.0.20 - Ember (CH) | Beta 1.4.x - Ember (CH)| SPENDEN für Ember

Dieser Beitrag wurde bereits 21 mal editiert, zuletzt von »DanCooper« (24. Juni 2013, 23:41)


mad-max

Anwohner des Forums ;-)

  • »mad-max« ist männlich

XBMC: 12 (self compiled)

OS: Windows 7

  • Nachricht senden

2

Dienstag, 21. Februar 2012, 16:21

FYI: Ich habs mal angepinnt bei den HowTo's:
[HowTo] Ember Media Manager Grundlagen

mad-max


3

Montag, 5. März 2012, 10:18

Klasse Tutorial danke, und es hat soweit auch alles gut geklappt.
Ich hab mir u.a. 3 Movie-Sets erstellt von denen aber keines in xbmc angezeigt wird.Ein zuvor angelegtes Set am PC mit xwmm wird mir angezeigt. Gibts da vielleicht einstellungsmäßig noch was zu beachten was nicht im tutorial steht ?

/Habs selbst raus gefunden. Bin grad durch zufall drüber gestolpert. :D
"Gruppiere Filme bei der Zusammenstellung" bzw. "Group Movies in Sets" muß aktiviert sein

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »neis1« (5. März 2012, 10:25)


DanCooper

Wer nichts weiss muss alles glauben

  • »DanCooper« ist männlich
  • »DanCooper« ist der Autor dieses Themas

XBMC: Frodo

OS: Windows 8 Pro 64bit

  • Nachricht senden

4

Montag, 5. März 2012, 10:27

Hast Du die Filme (-Sets) im XBMC zum ersten mal eingelesen oder waren die Filme schon in der Datenbank?
Falls die Filme schon in der Datenbank sind musst Du sie erst entfernen und dann neu einlesen, oder Du nutzt die Aktulisierungs- bzw. Neu laden-Funktion in der Infoansicht.

Der Unterschied zu xwmm liegt darin, dass xwmm die Datenbank von XBMC direkt ändert, das von EmberMM generierte NFO muss erst manuell neu eingelesen werden.

Zitat

"Gruppiere Filme bei der Zusammenstellung" bzw. "Group Movies in Sets" muß aktiviert sein
... oder das :D

5

Montag, 5. März 2012, 19:50

Wie bekomme ich denn in die TBN höher auflösende Poster bzw. Cover ? Die sind kaum zu erkennen so vermurkst sind die ;)


DanCooper

Wer nichts weiss muss alles glauben

  • »DanCooper« ist männlich
  • »DanCooper« ist der Autor dieses Themas

XBMC: Frodo

OS: Windows 8 Pro 64bit

  • Nachricht senden

6

Montag, 5. März 2012, 20:05

TBN?

Gesendet von meinem GT-I9100
Signatur von »DanCooper« Ember 1.3.0.20 - Ember (CH) | Beta 1.4.x - Ember (CH)| SPENDEN für Ember

7

Montag, 5. März 2012, 20:06

TBN ist die Dateiendung der Cover ...
Zumindest ist das bei mir so wenn ich aus XBMC heraus einen Export mache.
Signatur von »keibertz« HTPC: ASUS F2A85-M LE | A6-5400K | 4GB DDR3-1866 | 128GB SSD | Windows 8 64 bit | XBMC 12 | Cirrus EV3
AVR: Onkyo TX-NR509 5.1 + Teufel Consono 35
TV: Samsung UE55ES6300 55"
FB: Harmony 785

Mein Blog über HTPC und XBMC
HTPC Hardware Januar 2014
Wo finde ich das xbmc.log File?

Wer einen Rechtschreibfehler findet darf ihn behalten !

DanCooper

Wer nichts weiss muss alles glauben

  • »DanCooper« ist männlich
  • »DanCooper« ist der Autor dieses Themas

XBMC: Frodo

OS: Windows 8 Pro 64bit

  • Nachricht senden

8

Montag, 5. März 2012, 20:13

Ach ja, genau. Also ich auch <movie>.tbn ausgewählt und die Poster sind tiptop bzw. in der ausgewählten Auflösung, bei automatischem wie auch bei manuellem Scrapen.
In den Einstellungen kann unter Filme->Scraper Bilder im Feld Poster die bevorzugte Grösse eingestellt werden, evtl. liegt da der Fehler. Ich habe da "sehr gross" eingestellt.
Beim manuellen Scrapen wird unter dem Poster ja die Auflösung angezeigt. Schon mit dem gepeicherten verglichen?


9

Montag, 5. März 2012, 21:14

Richtig, bei den Filmen ist alles ok aber das Problem ist bei den Serien. Hab ich im Skin ne Einstellung gewählt in der ein Cover vorkommt, ist das vermurkst.

/kannst du mir mal bitte die größe Poster,Fanart und alle Staffel Poster geben ? Also nur von den Serien

10

Montag, 5. März 2012, 21:14

Richtig, bei den Filmen ist alles ok aber das Problem ist bei den Serien. Hab ich im Skin ne Einstellung gewählt in der ein Cover vorkommt, ist das vermurkst.
Kann es vielleicht sein dass er bei dir anstatt dem Cover das Banner anzeigt und es daher so seltsam aussieht. In den meisten Skins muss man in den Scraper einstellungen die Option für verwende Post aktivieren. Einige Skins haben auch direkt in den Skinsettings solch eine Option.
Signatur von »keibertz« HTPC: ASUS F2A85-M LE | A6-5400K | 4GB DDR3-1866 | 128GB SSD | Windows 8 64 bit | XBMC 12 | Cirrus EV3
AVR: Onkyo TX-NR509 5.1 + Teufel Consono 35
TV: Samsung UE55ES6300 55"
FB: Harmony 785

Mein Blog über HTPC und XBMC
HTPC Hardware Januar 2014
Wo finde ich das xbmc.log File?

Wer einen Rechtschreibfehler findet darf ihn behalten !

DanCooper

Wer nichts weiss muss alles glauben

  • »DanCooper« ist männlich
  • »DanCooper« ist der Autor dieses Themas

XBMC: Frodo

OS: Windows 8 Pro 64bit

  • Nachricht senden

11

Montag, 5. März 2012, 21:17

Hab ich im Skin ne Einstellung gewählt in der ein Cover vorkommt, ist das vermurkst.

Welcher Skin, welche Einstellung, Poster, Banner oder Landscape?
Und ein wenig schöner formuliertes Deutsch wäre auch hilfreich :D


12

Montag, 5. März 2012, 21:27

Zitat

Kann es vielleicht sein dass er bei dir anstatt dem Cover das Banner
anzeigt und es daher so seltsam aussieht. In den meisten Skins muss man
in den Scraper einstellungen die Option für verwende Post aktivieren.
Einige Skins haben auch direkt in den Skinsettings solch eine Option.
Das war zwar deaktiviert bringt aber keine veränderung. Es kann aber tatsächlich sein das ich was verwechsle. Bin dem grad auf der Spur.

Zitat

Welcher Skin, welche Einstellung, Poster, Banner oder Landscape?

Ich verwende den AeonNox-Skin. Was meinst du jetzt mit Einstellung ?
Also wenn ich in Ember ne Serie doppelklicke steht da Poster, Fanart und alles Staffel Poster.Das meine ich.

Zitat

Und ein wenig schöner formuliertes Deutsch wäre auch hilfreich :D
War das so ok ? :D

13

Montag, 5. März 2012, 21:32

Das war zwar deaktiviert bringt aber keine veränderung. Es kann aber tatsächlich sein das ich was verwechsle. Bin dem grad auf der Spur.
wenn das deaktiviert war musst du die Serie manuell erneut scrapen damit es eine Veränderung bringen kann. Ohne erneutes Einlesen passiert da nix.
Signatur von »keibertz« HTPC: ASUS F2A85-M LE | A6-5400K | 4GB DDR3-1866 | 128GB SSD | Windows 8 64 bit | XBMC 12 | Cirrus EV3
AVR: Onkyo TX-NR509 5.1 + Teufel Consono 35
TV: Samsung UE55ES6300 55"
FB: Harmony 785

Mein Blog über HTPC und XBMC
HTPC Hardware Januar 2014
Wo finde ich das xbmc.log File?

Wer einen Rechtschreibfehler findet darf ihn behalten !

14

Montag, 5. März 2012, 22:52

Das ist mir jetzt zu viel gedöns mit Ember .
Hab jetzt die Datenbank der Serien gelöscht, manuell dazu noch alles in den Ordnern was Ember angelegt hatte, neu in xbmc gescrapt und siehe da, alles wunderbar :thumbup:


Eventer

Schüler

  • »Eventer« ist männlich

XBMC: Frodo 12.1

OS: Windows 8 x64

  • Nachricht senden

15

Mittwoch, 7. März 2012, 23:18

Hast Du die Filme (-Sets) im XBMC zum ersten mal eingelesen oder waren die Filme schon in der Datenbank?
Falls die Filme schon in der Datenbank sind musst Du sie erst entfernen und dann neu einlesen, oder Du nutzt die Aktulisierungs- bzw. Neu laden-Funktion in der Infoansicht.

Der Unterschied zu xwmm liegt darin, dass xwmm die Datenbank von XBMC direkt ändert, das von EmberMM generierte NFO muss erst manuell neu eingelesen werden.

Zitat

"Gruppiere Filme bei der Zusammenstellung" bzw. "Group Movies in Sets" muß aktiviert sein
... oder das :D
Da muss ich auch grad mal was fragen. Habe mit ember alle filme und serien mit infos etc lt tut ausgestattet. Wenn ich da in ember jetzt ein anderes cover zb nehme, muss ich das beim xbmc 11 rc2 mit aeon mq3 skin neu einlesen?


Bei constellation nimmt er nämlich auch die alten infos

16

Mittwoch, 7. März 2012, 23:22

Da muss ich auch grad mal was fragen. Habe mit ember alle filme und serien mit infos etc lt tut ausgestattet. Wenn ich da in ember jetzt ein anderes cover zb nehme, muss ich das beim xbmc 11 rc2 mit aeon mq3 skin neu einlesen?
klar musst du das neu einlesen woher soll denn sonst XBMC wissen das du da mit EMM was neues ausgewählt hast. XBMC speichert sich die Cover Fanarts usw in einem eigenem Thumbnailordner. Im Ordner des Films schaut XBMC nur nach Cover Fanart usw wenn XBMC den Film noch nicht kennt, oder wenn manuell der Film aktualisiert wird.

=> Du musst den Film manuell aktualisieren, bzw mindestens das Cover.
Signatur von »keibertz« HTPC: ASUS F2A85-M LE | A6-5400K | 4GB DDR3-1866 | 128GB SSD | Windows 8 64 bit | XBMC 12 | Cirrus EV3
AVR: Onkyo TX-NR509 5.1 + Teufel Consono 35
TV: Samsung UE55ES6300 55"
FB: Harmony 785

Mein Blog über HTPC und XBMC
HTPC Hardware Januar 2014
Wo finde ich das xbmc.log File?

Wer einen Rechtschreibfehler findet darf ihn behalten !

Eventer

Schüler

  • »Eventer« ist männlich

XBMC: Frodo 12.1

OS: Windows 8 x64

  • Nachricht senden

17

Mittwoch, 7. März 2012, 23:39

Ah ok, dachte der ruft sich das immer aus dem ordner. Gibt es eine möglichkeit das der alle filme ochmal neu scannt? Hab da schon einiges geändert.


18

Mittwoch, 7. März 2012, 23:54

Datenbank komplett löschen und nochmal von neuem [HowTo] XBMC Datenbank exportieren/importieren, bereinigen und löschen
Signatur von »keibertz« HTPC: ASUS F2A85-M LE | A6-5400K | 4GB DDR3-1866 | 128GB SSD | Windows 8 64 bit | XBMC 12 | Cirrus EV3
AVR: Onkyo TX-NR509 5.1 + Teufel Consono 35
TV: Samsung UE55ES6300 55"
FB: Harmony 785

Mein Blog über HTPC und XBMC
HTPC Hardware Januar 2014
Wo finde ich das xbmc.log File?

Wer einen Rechtschreibfehler findet darf ihn behalten !

19

Montag, 19. März 2012, 15:46

@DanCooper

Ich hab da mal ein Frage zu den Metadaten in Ember...

Wie kriege ich Ember dazu mir in den Metadaten die Sprache auf german zu setzen, ohne das ich das jedesmal manuell machen muss.

Gruß Neo

DanCooper

Wer nichts weiss muss alles glauben

  • »DanCooper« ist männlich
  • »DanCooper« ist der Autor dieses Themas

XBMC: Frodo

OS: Windows 8 Pro 64bit

  • Nachricht senden

20

Montag, 19. März 2012, 15:50

Meinst Du die Sprache der Audiospur? Falls die nicht in den Metadaten definiert ist (bei meinen Filmen zum Beispiel fast nie) kannst Du sie logischerweise auch nicht aus den Metadaten auslesen.

Ich schau mal ob's ne Lösung gibt das standardmässig festzulegen...

XBMCNerds.com