Sie sind nicht angemeldet.

Hallo und willkommen bei den XBMCnerds!

In unserem beschaulichen Forum wird alles rund um das XBMC besprochen. Beginnend bei der HTPC-Hardware mit allem was zu dem multimedialem Genuss dazugehört bis hin zur detaillierten Softwareinstallation.


Egal, ob ihr das XBMC auf dem iPhone, einem Apple-TV, einer alten XBOX, einem Windows oder Linux-HTPC betreiben wollt.
Schritt für Schritt Anleitungen werden hier genauso präsentiert wie ganz spezielle Erweiterungen und Änderungen am XBMC. Wir besprechen sowohl den letzten Stable-Build sowie auch die aktuellsten Nightly-Builds des XBMC.

Ob XBMC Anfänger, Umsteiger oder Entwickler ... Bei uns seid ihr richtig.

Falls dies Dein erster Besuch auf dieser Seite ist, lies Dir bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert.
Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 23. Juni 2011, 09:10

T! kann nicht mehr aktiviert werden nach Update

Hallo,

ich habe ein ATV2 und das Transparency Skin laufen. Heute what mir das ATV gesagt es wäre ein Update für das Skin vorhanden. Nachdem ich das Update gemacht habe kann ich das Skin nicht mehr aktivieren, es wird immer wieder auf das Confluence zurück geschaltet. Hat das auch jemand? Läuft das Skin nur noch unter 10.8 ? Hab das noch nicht drauf.

Grüße Micha


2

Donnerstag, 23. Juni 2011, 09:53

der Skin wurde mit den Update offensichtlich inkompatible für ATV2 geändert.
Da hilft dir wohl nur eine ältere Version zu installieren. Ob der Skin mit der neueren ATV2 Version laufen würde kann ich dir nicht sagen. Da hilft wohl nur versuchen ...
Signatur von »keibertz« HTPC: ASUS F2A85-M LE | A6-5400K | 4GB DDR3-1866 | 128GB SSD | Windows 8 64 bit | XBMC 12 | Cirrus EV3
AVR: Onkyo TX-NR509 5.1 + Teufel Consono 35
TV: Samsung UE55ES6300 55"
FB: Harmony 785

Mein Blog über HTPC und XBMC
HTPC Hardware Januar 2014
Wo finde ich das xbmc.log File?

Wer einen Rechtschreibfehler findet darf ihn behalten !

3

Donnerstag, 23. Juni 2011, 10:00

der Skin wurde mit den Update offensichtlich inkompatible für ATV2 geändert.
ist das bekannt oder vermutest Du das ?


mad-max

Anwohner des Forums ;-)

  • »mad-max« ist männlich

XBMC: 12 (self compiled)

OS: Windows 7

  • Nachricht senden

4

Donnerstag, 23. Juni 2011, 10:37

Ich habe das die letzten Tage öfter gehört, dass es bei T! und ATV2 Probleme gab...ich glaube das ist ein bekanntes Problem, aber eine Äusserung von Ronie dazu habe ich noch nicht gehört...

mm

5

Freitag, 24. Juni 2011, 11:15

ab mal das Update auf xbmc 10.08 gemacht und es geht auch nicht. Wie kann ich jetzt eine Vorgängerversion vom Skin einspielen? Mist - durch das Update ist das Frontrow (oder wie das heißt - also das Applemenü) auch wieder durcheinander.

XBMCNerds.com